VS Code提示java11 or more recent is required解决方法

该提示是因为LanguageSupportforJava™byRedHat这个拓展更新到0.65.0导致。注意:如果项目不是必须使用jdk8,建议升级到jdk11解决。如果不想升级到11,可以通过以下步骤解决:1.选中该拓展的设置–>安装另一个版本–>选择安装0.64.1版本2.关闭拓展

Visual Studio Code快捷键

VisualStudioCode快捷键Windows Linux MacOS MacOS全局Command+Shift+P/F1显示命令面板Command+P快速打开Command+Shift+N打开新窗口Command+W关闭窗口基本Command+X剪切(未选中文本的情况下,剪切光标所在行)

VS Code运行某Java Web项目问题记录

在github上发现了一个想参考的Java Web项目,下载下来发现是myeclipse的项目,试着用VSCode运行,过程中遇到了一些问题,记录一下。
Your browser is out-of-date!

Update your browser to view this website correctly. Update my browser now

×